Autor Thema: login-Probleme  (Gelesen 256 mal)

Clemens Dönges

  • *
  • Beiträge: 283
login-Probleme
« am: 2022-01-04 12:55:51 »
Hallo allerseits;

[1] Im forum muss ich mein Passwort immer zweimal eingeben, das erste Mal Mal ist offenbar per Definition 'falsch'. Kann das an Browsereinstellungen auf meiner Seite liegen?

[2] Mein arages-account funktioniert auch nicht*. Vielleicht habe ich mich bei der Registrierung doof angestellt, und den account kaputtgespielt. Oder es gibt Probleme mit Umlauten im Namen?

Alles Gute,
Clemens


*Registrierung ausgefüllt, "Registrierung bestätigen"-Mail bekommen und bestätigt. Stand jetzt:
  • Passwort eingeben -> "Nutzername oder Passwort falsch"
  • Registrierung neu ausfüllen -> "die email wird schon verwendet"
  • Registrierung-bestätigen Link nochmal verwenden -> "wurde schon bestätigt"
  • Passwort zurückzusetzen -> ich erhalte keine Mail



EDIT:
  • Mir wurde jetzt ein atlas-account erstellt (Danke Michael!)
  • Der arages-account braucht wohl einfach noch ein bisschen Bearbeitungszeit
  • Warum der forums-account im login immer 2 Anläufe benötigt ist noch ungeklärt
« Letzte Änderung: 2022-01-04 21:54:20 von Clemens Dönges »

Martin Lemke

  • Administrator
  • *****
  • Beiträge: 15484
  • TK 2130 Lübeck, Schleswig-Holstein, Germany
    • Spinnenerfassung in SH
Re: login-Probleme
« Antwort #1 am: 2022-01-06 21:06:32 »
Hast Du mal den Browser-Cache gelöscht? Sowas hilft bei vielen Problemen.

Martin
Profil bei Researchgate.net – Spinnen-News aus SH

DAS waren noch Zeiten: Norwegen 2011.

Clemens Dönges

  • *
  • Beiträge: 283
Re: login-Probleme
« Antwort #2 am: 2022-01-07 08:57:41 »
Hallo Martin;

Ja, Cache löschen habe ich versucht; ändert für mich aber nichts.
Weil der zweite Versuch zuverlässig funktioniert, stört es mich auch kaum. Das Passwort zweimal tippen finde ich (auch langfristig) zumutbar.
Wenn ich Beiträge abschicke, kommt sehr häufig 'deine Sitzung ist abgelaufen. Schick es nochmal ab.' Zum Glück bleibt da der geschriebene Text erhalten; zweimal 'senden' klicken ist kein Problem, zweimal schreiben wäre bei Beiträgen lästig.
Vielleicht in dem Zusammenhang relevant: Ich habe Deutsches-Dorf-Internet. Wenn also ein (kurzer) disconnect zum Ablaufen der Sitzung führt: das könnte die Ursache sein. Beim Passwort halte ich das für ausgeschlossen, weil es mit so erstaunlicher Regelmäßigkeit auftritt.

Alles Gute,
Clemens

Martin Lemke

  • Administrator
  • *****
  • Beiträge: 15484
  • TK 2130 Lübeck, Schleswig-Holstein, Germany
    • Spinnenerfassung in SH
Re: login-Probleme
« Antwort #3 am: 2022-01-08 15:31:29 »
Wenn ich Beiträge abschicke, kommt sehr häufig 'deine Sitzung ist abgelaufen.

Bei Beiträgen, die nun mal einige Zeit in Anspruch nehmen und nicht mal eben hinzukrickeln sind, habe ich das auch immer wieder. Ist ja kein Ding, nochmal auf Senden zu klicken.

Das ist mögichereise Einstellungssache in der Forensoftware, aber da kein wirkliches Problem damit verbunden ist, sehe ich da keinen Handlungsbedarf. Es liegt also sehr wahrscheinlich nicht an Deiner Verbindung.

Das mit dem Passwort würde mich allerdings mehr nerven. Hast Du vielleicht eine Browser-Erweiterung installiert? Aber da es Dich nicht stört, müssen wir uns da ja keinen Kopf machen.

VG
Martin
Profil bei Researchgate.net – Spinnen-News aus SH

DAS waren noch Zeiten: Norwegen 2011.

Simeon Indzhov

  • Global Moderator
  • *****
  • Beiträge: 4569
  • neue E-Mailaddresse
Re: login-Probleme
« Antwort #4 am: 2022-01-08 16:32:21 »
Beides passiert mir seit Jahren, ich dachte aber, es sei in beiden Fällen absichtig - Time-Limit zum Schreiben und wiederholte Passworteingabe beim Einloggen. Ich habe mich tatsächlich gerade ausgeloggt und wieder angemeldet, und ja - die Passworteingabe oben links auf der Startseite schickte mich zum Einloggfenster mit zusätzlicher roten Schrift "Passwort falsch". Von dort kann man aber wenigstens den Kasten "Eingeloggt bleiben" sehen.
Simeon

Martin Lemke

  • Administrator
  • *****
  • Beiträge: 15484
  • TK 2130 Lübeck, Schleswig-Holstein, Germany
    • Spinnenerfassung in SH
Re: login-Probleme
« Antwort #5 am: 2022-01-09 11:27:02 »
Ich habe mal in der Software geguckt, was möglich ist und fand folgende Option:

Zeit bevor eine Sitzung abläuft (in Sekunden) es waren 600 Sek eingestellt. Die habe ich jetzt auch 1800 Sek., also eine halbe Stunde, heraufgesetzt.

Für die häufig angeforderte Passwortanfrage hilft das aber  vermutlich nicht. Ohne genau zu wissen, was da im Hintergrund passiert, will ich da jetzt nicht wild ausprobieren.

Martin
Profil bei Researchgate.net – Spinnen-News aus SH

DAS waren noch Zeiten: Norwegen 2011.