Autor Thema: Wiki-Edit - was mache ich falsch?  (Gelesen 208 mal)

Simeon Indzhov

  • ****
  • Beiträge: 1978
Wiki-Edit - was mache ich falsch?
« am: 2019-01-06 23:19:03 »
Warum sieht die Referenz im Text so aus, in einem hellgrauen Rechteck? Etwas von css, was ich nicht sehen (und im Moment auch nicht bearbeiten) kann? Etwas falsch im Code->andere Vorlage?

Erster Screenshot - text. Unten sieht man eine "normale" Referenz.
Zweiter Screenshot - Wiki markup. Den Abschnitt habe ich direkt nach einer anderen Referenz auf ainer anderen Seite modelliert.
Dritter Screenshot - Code der Seite der Referenz.

Simeon

Martin Lemke

  • Administrator
  • *****
  • Beiträge: 14457
  • TK 2130 Lübeck, Schleswig-Holstein, Germany
    • Spinnenerfassung in SH
Re: Wiki-Edit - was mache ich falsch?
« Antwort #1 am: 2019-01-06 23:35:25 »
Mit den Screenshots ist es blöd. Gib doch einfach mal den Link zu den von Dir bearbeiteten Dokumenten und sage was da falsch sein soll.

Geht es um diese Seite?
https://wiki.arages.de/index.php?title=Vorlage:Lit_Logunov_2004_Neon_Sitticus_Synageles

Bitte die Vornamen nicht mit Punkten abkürzen (aktuelle Vorgabe bei den AraMitt). Wenn ihc die Lösche, solltest Du das so lassen und sie nicht wieder rein setzen.

Ansonsten sehe ich da keine echten Fehler.

Martin
DAS waren noch Zeiten: Nowegen 2011.


Martin Lemke

  • Administrator
  • *****
  • Beiträge: 14457
  • TK 2130 Lübeck, Schleswig-Holstein, Germany
    • Spinnenerfassung in SH
Re: Wiki-Edit - was mache ich falsch?
« Antwort #3 am: 2019-01-06 23:42:10 »
Du musst das name-Attribut in Hochkomma oder Anführungszeichen setzen: <ref name="Logunov 2004">{{Lit Logunov 2004 Neon Sitticus Synageles}}</ref>. Die <ref> muss ohne Leerzeichen unmittelbar an den Text anschließen.

HTH

Martin
DAS waren noch Zeiten: Nowegen 2011.

Simeon Indzhov

  • ****
  • Beiträge: 1978
Re: Wiki-Edit - was mache ich falsch?
« Antwort #4 am: 2019-01-06 23:48:11 »
Vielen Dank! Ach ja, die Attribute der Tags...

Michael Hohner

  • Administrator
  • *****
  • Beiträge: 4666
  • Wo ist nun der versprochene Wurm?
    • Meine Spinnenfunde in Bayern
Re: Wiki-Edit - was mache ich falsch?
« Antwort #5 am: 2019-01-07 13:47:16 »
Eine nachträgliche Erklärung: Der ref-Tag setzt vor die Klammer ein Leerzeichen, und weil der ref-Tag am Zeilenanfang stand, war das Ergebnis ein Leerzeichen am Zeilenanfang. Und das Wiki formatiert solche Zeilen mit Monospaced-Font und grauem Hintergrund.

Simeon Indzhov

  • ****
  • Beiträge: 1978
Re: Wiki-Edit - was mache ich falsch?
« Antwort #6 am: 2019-01-07 13:49:11 »
Vielen Dank! Auch für die anderen Korrekturen