Autor Thema: Buttons fehlen im Editor  (Gelesen 234 mal)

Martin Lemke

  • Administrator
  • *****
  • Beiträge: 15118
  • TK 2130 Lübeck, Schleswig-Holstein, Germany
    • Spinnenerfassung in SH
Buttons fehlen im Editor
« am: 2020-07-13 08:54:54 »
Mir ist aufgefallen, dass jetzt im Wiki die Formatierungs-Buttons (Fett, Kursiv usw.) fehlen. Lassen die sich wieder restaurieren oder sind die auf andere Weise zugänglich?

wiki-editor.png
*wiki-editor.png (21.07 KB . 707x147 - angeschaut 88 Mal)

Bei Wikipedia gibt es diese Buttons noch:

de-wikipedia-editor.png
*de-wikipedia-editor.png (6.41 KB . 514x86 - angeschaut 86 Mal)

Martin
« Letzte Änderung: 2020-07-13 22:15:21 von Martin Lemke »
Profil bei Researchgate.net – Spinnen-News aus SH

DAS waren noch Zeiten: Norwegen 2011.

Michael Hohner

  • Administrator
  • *****
  • Beiträge: 4928
  • Wo ist nun der versprochene Wurm?
    • Meine Spinnenfunde in Bayern
Re: Buttons fehlen im Editor
« Antwort #1 am: 2020-07-13 09:47:34 »
Sind die vielleicht bei dir abgeschaltet?

https://wiki.arages.de/index.php?title=Spezial:Einstellungen

(Seite "Bearbeiten", "Bearbeiten-Werkzeugleiste aktivieren")

Martin Lemke

  • Administrator
  • *****
  • Beiträge: 15118
  • TK 2130 Lübeck, Schleswig-Holstein, Germany
    • Spinnenerfassung in SH
Re: Buttons fehlen im Editor
« Antwort #2 am: 2020-07-13 22:15:03 »
Wissentlich hatte ich es zumindest nicht deaktiviert – vielleicht noch so ein Seiteneffekt des Updates. Danke für den Tipp, jetzt ist alles wieder da.

Martin
Profil bei Researchgate.net – Spinnen-News aus SH

DAS waren noch Zeiten: Norwegen 2011.