Autor Thema: Reporting lack of connection to the wiki.  (Gelesen 574 mal)

Raffaele Falato

  • ***
  • Beiträge: 970
Reporting lack of connection to the wiki.
« am: 2021-02-10 19:13:47 »
Good evening.
I don't know if this is the appropriate section, I wanted to point out that since yesterday I have not access to the wiki either through the button at the top right, or through google by typing wiki.arages.de.
The problem occurs both with the PC, with the tablet and with the mobile phone.
But the forum works regularly.
Is there an explanation?
Thank you.
Raf

Jonathan Neumann

  • Aktive Mitarbeiter
  • *****
  • Beiträge: 6165
Re: Reporting lack of connection to the wiki.
« Antwort #1 am: 2021-02-10 19:19:57 »
I also fail to access it since yesterday but I was too shy to report it here :).

lg,
jonathan
CHAENA MONNA MOKOPUNG aus Afihla Majantja Vol 3.

Tinto von Matsieng, eines meiner Lieblingslieder

Tobias Bauer

  • Administrator
  • *****
  • Beiträge: 1760
Re: Reporting lack of connection to the wiki.
« Antwort #2 am: 2021-02-10 21:39:47 »
Komisch. Ich komm rein.

Simeon Indzhov

  • Global Moderator
  • *****
  • Beiträge: 3770
  • neue E-Mailaddresse
Re: Reporting lack of connection to the wiki.
« Antwort #3 am: 2021-02-10 21:45:47 »
I wasn't able today and still am unable (from an Android device).

Jonathan Neumann

  • Aktive Mitarbeiter
  • *****
  • Beiträge: 6165
Re: Reporting lack of connection to the wiki.
« Antwort #4 am: 2021-02-10 22:04:04 »
I also still struggle
CHAENA MONNA MOKOPUNG aus Afihla Majantja Vol 3.

Tinto von Matsieng, eines meiner Lieblingslieder

Jutta Asamoah

  • Administrator
  • *****
  • Beiträge: 239
Re: Reporting lack of connection to the wiki.
« Antwort #5 am: 2021-02-10 22:06:52 »
Bei mir geht seit gestern Abend auch nichts mehr "Die Webseite ist nicht erreichbar" kommt als Fehlermeldung.

Tobias Bauer

  • Administrator
  • *****
  • Beiträge: 1760
Re: Reporting lack of connection to the wiki.
« Antwort #6 am: 2021-02-10 23:17:45 »
Mmh, ich komm auch mit anderen Browsern rein. Das muss sich eventuell Michael oder Martin angucken.

Tobias

Tobias Bauer

  • Administrator
  • *****
  • Beiträge: 1760
Re: Reporting lack of connection to the wiki.
« Antwort #7 am: 2021-02-11 09:54:34 »
Wie seht es denn heute aus?

Alexander Bach

  • *
  • Beiträge: 116
Re: Reporting lack of connection to the wiki.
« Antwort #8 am: 2021-02-11 09:56:00 »
Also bei mir (Firefox) funktioniert das wiki ganz normal.
« Letzte Änderung: 2021-02-11 11:39:27 von Alexander Bach »

Raffaele Falato

  • ***
  • Beiträge: 970
Re: Reporting lack of connection to the wiki.
« Antwort #9 am: 2021-02-11 11:04:17 »
Even today I can't log in.   :(

Raf

Marion Friedrich

  • *
  • Beiträge: 257
    • arthropodafotos.de
Re: Reporting lack of connection to the wiki.
« Antwort #10 am: 2021-02-11 11:09:22 »
Ich kann das Wiki mit keinem Browser aufrufen.

Rob Versteeg

  • Beiträge: 22
Re: Reporting lack of connection to the wiki.
« Antwort #11 am: 2021-02-11 11:32:58 »
Bereits seit 1 bis 2 monaten Problemen met der Wiki. Die Normale Startzeite wirkte nicht und ich kamm nur durch über die “Suche-Seite”.  Jetzt seit 2 Tagen komm ich überhaubtnicht mehr durch.  (Imac und IPad).

Tobias Bauer

  • Administrator
  • *****
  • Beiträge: 1760
Re: Reporting lack of connection to the wiki.
« Antwort #12 am: 2021-02-11 11:40:37 »
Ich schreibe nachher mal Martin u. Michael. Ich bin da leider überfragt.

Sabine Schmitz

  • ****
  • Beiträge: 1034
Re: Reporting lack of connection to the wiki.
« Antwort #13 am: 2021-02-11 14:37:25 »
Nicht nur das Wiki, auch der Spinnenatlas lässt sich nicht aufrufen ...

Sabine
Wenn nicht anders vermerkt, stammen die Funde aus dem Raum Bad Neuenahr-Ahrweiler.

Michael Hohner

  • Administrator
  • *****
  • Beiträge: 4947
  • Wo ist nun der versprochene Wurm?
    • Meine Spinnenfunde in Bayern
Re: Reporting lack of connection to the wiki.
« Antwort #14 am: 2021-02-11 14:59:47 »
Gibt es eine Fehlermeldung, und welche?

(hier natürlich alles ohne Probleme)

Tobias Bauer

  • Administrator
  • *****
  • Beiträge: 1760
Re: Reporting lack of connection to the wiki.
« Antwort #15 am: 2021-02-11 15:08:39 »
Bin im Büro, hier geht nichts. Das ist der Fehler vom Atlas.

Michael Hohner

  • Administrator
  • *****
  • Beiträge: 4947
  • Wo ist nun der versprochene Wurm?
    • Meine Spinnenfunde in Bayern
Re: Reporting lack of connection to the wiki.
« Antwort #16 am: 2021-02-11 15:16:05 »
Ich werde mal bei DF nachfragen, selbst kann ich da wenig machen.

Raffaele Falato

  • ***
  • Beiträge: 970
Re: Reporting lack of connection to the wiki.
« Antwort #17 am: 2021-02-11 15:25:02 »
Ciao Michael,
on my devices it appears:

"Unable to reach the site.
wiki.arages.de took too long to respond.

Try to:
Check the connection
ERR_CONNECTION_TIMED_OUT "

For the rest, I have no problems connecting to the whole web.

A greeting.
Raf

Michael Hohner

  • Administrator
  • *****
  • Beiträge: 4947
  • Wo ist nun der versprochene Wurm?
    • Meine Spinnenfunde in Bayern
Re: Reporting lack of connection to the wiki.
« Antwort #18 am: 2021-02-11 15:25:44 »
DF hat die Verwaltungsoberfläche geändert, und mein Login funktioniert nicht mehr.

Irgendwer wurde wohl über die Änderung benachrichtigt, aber nachdem ich mich nicht einloggen kann, kann ich auch nicht nachschauen, wer das war.

Super!

Michael Hohner

  • Administrator
  • *****
  • Beiträge: 4947
  • Wo ist nun der versprochene Wurm?
    • Meine Spinnenfunde in Bayern
Re: Reporting lack of connection to the wiki.
« Antwort #19 am: 2021-02-11 15:55:13 »
Hab jetzt per EMail nachgefragt, mal sehen.

Tobias Bauer

  • Administrator
  • *****
  • Beiträge: 1760
Re: Reporting lack of connection to the wiki.
« Antwort #20 am: 2021-02-11 16:01:50 »
Danke. Mal schauen, was da los ist.

Martin Lemke

  • Administrator
  • *****
  • Beiträge: 15263
  • TK 2130 Lübeck, Schleswig-Holstein, Germany
    • Spinnenerfassung in SH
Re: Reporting lack of connection to the wiki.
« Antwort #21 am: 2021-02-11 21:49:59 »
Ich habe das neulich auch gehabt. Ein paar Minuten später ging es dann wieder. Das passiert immer wieder mal.

Domainfactory garantiert zwar 99% Erreichbarkeit, hält dies aber nicht ein. Das ist seit Jahren so. Deshalb ist es wichtig, dass Störungen dokumentiert werden.

Manchmal, wenn die Störungen Überhand genommen haben, wurden unsere Seiten auf einen neuen Server transferiert.

Martin
Profil bei Researchgate.net – Spinnen-News aus SH

DAS waren noch Zeiten: Norwegen 2011.

Lorin Timaeus

  • *
  • Beiträge: 115
Re: Reporting lack of connection to the wiki.
« Antwort #22 am: 2021-02-12 09:43:17 »
Ist wieder erreichbar bei mir.
Meine Meldungen, soweit nicht anders angegeben, stammen aus dem Wiener Stadtgebiet.
Alle meine Spinnenfunde (und andere Beobachtungen) sind auf iNaturalist zu finden.

Simeon Indzhov

  • Global Moderator
  • *****
  • Beiträge: 3770
  • neue E-Mailaddresse
Re: Reporting lack of connection to the wiki.
« Antwort #23 am: 2021-02-12 09:50:27 »
Auch bei mir.

Sabine Schmitz

  • ****
  • Beiträge: 1034
Re: Reporting lack of connection to the wiki.
« Antwort #24 am: 2021-02-12 09:57:58 »
Geht  :D
Wenn nicht anders vermerkt, stammen die Funde aus dem Raum Bad Neuenahr-Ahrweiler.

Michael Hohner

  • Administrator
  • *****
  • Beiträge: 4947
  • Wo ist nun der versprochene Wurm?
    • Meine Spinnenfunde in Bayern
Re: Reporting lack of connection to the wiki.
« Antwort #25 am: 2021-02-12 10:14:37 »
Ich habe an ein paar Einstellungen gedreht, es sollte jetzt oder in den nächsten Stunden wieder funktionieren.

Es waren der Atlas und das Wiki nur über IPv6 zu erreichen, nicht über IPv4. Deshalb auch die Unterschiede für die verschiedenen Leute. Hier zu Hause habe ich Vodafone Kabel, da ist IPv6 verfügbar, und alles ist OK. Viele Firmen/Institutsnetze laufen aber noch auf IPv4-only, dort gab es die Probleme.

Über den Support von DF sage ich jetzt nichts, sonst muss ich ausfällig werden...

Raffaele Falato

  • ***
  • Beiträge: 970
Re: Reporting lack of connection to the wiki.
« Antwort #26 am: 2021-02-12 10:51:47 »
Everything looks okay this morning.

Raf

Rob Versteeg

  • Beiträge: 22
Re: Reporting lack of connection to the wiki.
« Antwort #27 am: 2021-02-12 11:59:34 »
Ja, Es wirkt wieder. Das heisst: Suchen vom Haubfenster aus geht immer noch nicht. (Ich soll das "Suchen-Fenster" anwenden).
Wenn ich zum Beispiel "Mermessus" eingebe im Haubtfenster und "enter", dann hat Es vorher* geklappt, aber jezte kommt dann noch stehts die Fehlmeldung: Cannot parse respons (NSURErrorDomain -1017).
(Beispliel: wiki.arages.de/index.phptitle=Special%3ASuche&search=Mermessus&g0=Seite gibt dan die obengenannte Meldung "Cannot parse")

* Das einführen nur im Suchen-Fenster war aber bereits für einigen Zeit bereits so (Ich hatte dann angenommen "nach einen Änderung"). 

Michael Hohner

  • Administrator
  • *****
  • Beiträge: 4947
  • Wo ist nun der versprochene Wurm?
    • Meine Spinnenfunde in Bayern
Re: Reporting lack of connection to the wiki.
« Antwort #28 am: 2021-02-12 12:09:14 »
Ist das mit Safari und iOS 14?

Rob Versteeg

  • Beiträge: 22
Re: Reporting lack of connection to the wiki.
« Antwort #29 am: 2021-02-12 12:27:12 »
Es war Beide, aber jetzt habe ich meine IPad versucht und damit geht Es auch von das Haubtfenster aus. 
Das heisst: das Problem im Moment nur Safari